Sugah's Place

Providing quality Sims 2 downloads, social discussions, group projects, original challenges & forum games in a friendly, fun atmosphere.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
Sugah's Place is proud to be one of the last remaining Sims sites devoted entirely to Sims 2. The Ladies of SP welcome you and thank you for being here with us. * See what's NEW by clicking on THIS LINK ...We try to update regularly, so check back often! Follow us on Facebook, Pinterest and 'Tweet' yourself to a little Sugah!! ... Stop by, introduce yourself, play some forum games and schmooze a bit. We're happy to have you.

Share | 
 

 Archived SOLVED Requests and Queries

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3 ... 5, 6, 7 ... 11, 12, 13  Next
AuthorMessage
Sugah
Admin
avatar

Age : 58

PostSubject: Re: Archived SOLVED Requests and Queries   Fri Mar 21, 2014 7:12 pm

THIS should help, Diane.
All Q & A go in this section, FYI.   


_________________
Come join our SP Offspring Project ! 
We're doing a fun experiment in SP genetics. 

*  Check out just a few of my personal SP faves on Pinterest .  *
Back to top Go down
http://sugahsplace.forumotion.net
Sugah
Admin
avatar

Age : 58

PostSubject: Re: Archived SOLVED Requests and Queries   Fri Mar 21, 2014 7:13 pm

Let us know where you are with this issue, Diane.
If you have gotten the CEP problem worked out, I will lock this thread.
If you need more help, DO inquire.

I am merging this thread with your other!

_________________
Come join our SP Offspring Project ! 
We're doing a fun experiment in SP genetics. 

*  Check out just a few of my personal SP faves on Pinterest .  *
Back to top Go down
http://sugahsplace.forumotion.net
safariforme

avatar

Age : 68

PostSubject: okey dokey   Sat Mar 22, 2014 12:40 pm

its ok. I put the cep link in my favorites. not ready to download or install it yet. still working on exp. packs and patches. go ahead and merge.
Back to top Go down
broomhilda61

avatar

Age : 56

PostSubject: Plant Sims Glitch?   Thu Mar 27, 2014 7:51 am

Hi again, having some issues with my game or at least with my Greenman's...here is a pic and please let me know if anyone has ever had this problem with their Plant Sims...



This has happened to me once before but then I did a factory restore and just got all my sims from the bin into houses and just started playing Jason and Rose...this child in that pic is Rose and her second daughter...last time I had Jason as a Plant Sim and he had twins (which he shouldn't have had ) and both of those girls were messed up like this child...she has grown up since then and still has the head of a human...now she also has all of the Plant Sims stuff like: sunshine, love, water, and she can even shake her had and spore a plant toddler...

I refuse to ask for help at insimenator or MTS...was wondering if anyone can help me please...

thank you so much in advance

Oh I had to use the batbox to change her appearance since Plant Sims can't change their hair..had to use the one that says something like blue flashing or something like that...


Last edited by Sugah on Tue Apr 01, 2014 9:26 am; edited 2 times in total (Reason for editing : Changed subject title & fixed image link so it shows up in post)
Back to top Go down
http://broomhilda61.dreamwidth.org/
Grykon

avatar

Age : 54

PostSubject: Re: Archived SOLVED Requests and Queries   Thu Mar 27, 2014 12:07 pm

Hrmm...my first thought is possible mod conflict...or these 'new' genetized(sp?) skins...or are you using a custom plant people skin? You might check to see if the child's face wasn't colored maybe?
Back to top Go down
http://www.fanfiction.net/s/9787062/1/Future-s-Past
broomhilda61

avatar

Age : 56

PostSubject: Re: Archived SOLVED Requests and Queries   Thu Mar 27, 2014 3:08 pm

actually after I had this problem before I had taken all my download CC out and then did a factory restore put the games back in and it still happened...I have been playing these cd's since 2009 these were the first one's I had bought myself and until recently I never had this problem...

thanks Grykon for your help

UPDATE: You won't believe what happened...I moved that girl out of the house and put her in her own and low and behold look what happened...


she changed into a Plant Sim...no human head...weird..still would like to know what has happened to my Greenmans for it to do this...but am relieved that my girl is normal


Last edited by Sugah on Tue Apr 01, 2014 9:21 am; edited 1 time in total (Reason for editing : Fixed image link so it shows up in post)
Back to top Go down
http://broomhilda61.dreamwidth.org/
Grykon

avatar

Age : 54

PostSubject: Re: Archived SOLVED Requests and Queries   Sun Mar 30, 2014 4:25 pm

Maybe that lot had a bug in it? That's pretty weird, but since it reverted to a regular plant sim head it has to have something to do with a bug somewhere...Glad it worked out for you!
Back to top Go down
http://www.fanfiction.net/s/9787062/1/Future-s-Past
ilikefishfood

avatar

Age : 52

PostSubject: Re: Archived SOLVED Requests and Queries   Sun Mar 30, 2014 6:45 pm

I don't play plant sims, but if the glitch corrected itself when you moved her out, that I agree with Tim that the bug was in the lot.

_________________
"The Harbour...The scandal continues in this TS2 epic about the lives and loves of the residents of Christophe Harbour."



Also visit my Tumblr ilikefishfood's Musings
Back to top Go down
broomhilda61

avatar

Age : 56

PostSubject: Re: Archived SOLVED Requests and Queries   Sun Mar 30, 2014 7:44 pm

It was a new house just built, I had this problem before but after looking at those kids I did a factory restore so this is a new game new house new everything...I don't know I am still playing on that lot and haven't had anymore problems so not sure what happened...

Thanks Grykon and ilikefishfood for your help
Back to top Go down
http://broomhilda61.dreamwidth.org/
Sugah
Admin
avatar

Age : 58

PostSubject: Re: Archived SOLVED Requests and Queries   Tue Apr 01, 2014 9:23 am

Thank you, Tim & Toni, for your feedback concerning Sam's glitchy Plant Sim/lot issue.
You two rock!   

Shall we consider this problem solved so that I may lock up this thread, Samantha?

_________________
Come join our SP Offspring Project ! 
We're doing a fun experiment in SP genetics. 

*  Check out just a few of my personal SP faves on Pinterest .  *
Back to top Go down
http://sugahsplace.forumotion.net
Sugah
Admin
avatar

Age : 58

PostSubject: Re: Archived SOLVED Requests and Queries   Tue Apr 01, 2014 9:45 am

Let me know if these issues have all been solved to your satisfaction or if you'd like me to leave this (merged) thread open, Diane!   

_________________
Come join our SP Offspring Project ! 
We're doing a fun experiment in SP genetics. 

*  Check out just a few of my personal SP faves on Pinterest .  *
Back to top Go down
http://sugahsplace.forumotion.net
broomhilda61

avatar

Age : 56

PostSubject: Re: Archived SOLVED Requests and Queries   Tue Apr 01, 2014 10:07 am

Yes Sugah we can lock this thread, thank you all for your help
Back to top Go down
http://broomhilda61.dreamwidth.org/
safariforme

avatar

Age : 68

PostSubject: game patches & ilivid   Wed Apr 02, 2014 6:51 pm

you can close this post completely sugah. all questions have been answered for this post. thank you.
Back to top Go down
Sugah
Admin
avatar

Age : 58

PostSubject: Re: Archived SOLVED Requests and Queries   Wed Apr 02, 2014 7:44 pm

Excellent! Thank you for letting me know, Lady D!   

_________________
Come join our SP Offspring Project ! 
We're doing a fun experiment in SP genetics. 

*  Check out just a few of my personal SP faves on Pinterest .  *
Back to top Go down
http://sugahsplace.forumotion.net
Cher64

avatar

Age : 52

PostSubject: Re: Windows 7 & Installation Questions   Wed Apr 02, 2014 7:54 pm

I have my new computer built (many thanks to Caleb for his considerable help   ) and Windows 7 Home Premium 64-bit installed and updated.  Most of my other programs have been successfully installed, though there was a lot of Googling "how do I ....."    

I'm trying to install TS2 to a secondary hard drive. I installed Double Deluxe by choosing advanced installation and changing the C: to D: when asked where I want the game installed. I was able to install and launch Double Deluxe successfully, using the launcher that popped up.

Next I installed University, and it doesn't launch. It opens up a graphic of the University ep, the CD/DVD drive runs like crazy, but nothing happens. Then I realized I hadn't deleted the groups.cache file. That portion of the game is created when the game is first launched, I guess, and it created itself in the C drive, where I don't want it. Will it cause problems if I just move it over to the D drive?

Even after I deleted groups.cache, the game won't launch. I tried changing the properties to be compatible with XP, but it still doesn't launch. I uninstalled Uni and that's where I'm stuck.

I did find this tutorial: http://sims2amyblue.wordpress.com/tutorials/tutorial-how-to-install-the-sims-2-on-windows-7/ In fact, I found many variations on how to install TS2 on Windows 7. I'm overwhelmed, and not sure what to try first.

That tutorial doesn't help me with the stuff that installed itself on the C drive, and I'm wondering if there is an easier way to try getting my game installed before I try all that booting up in safe mode and whatnot!

My apologies if this has already been discussed somewhere; I didn't find it if it is.
Back to top Go down
Grykon

avatar

Age : 54

PostSubject: Re: Archived SOLVED Requests and Queries   Thu Apr 03, 2014 11:05 am

Wish I could help you, but no idea about Win 7...Hopefully Russ or Aaron or someone with more skills in that department will be around soon and can help you!
Back to top Go down
http://www.fanfiction.net/s/9787062/1/Future-s-Past
Cher64

avatar

Age : 52

PostSubject: Re: Archived SOLVED Requests and Queries   Thu Apr 03, 2014 12:22 pm

Thanks Grykon. I know how you feel -- whenever I see people with questions, I wish I could help. Instead, I seem to be the one needing all the help right now.

If this helps with the diagnosis, I reinstalled Uni, patched it, and tried to launch. No luck. I installed OFB, patched it, and tried to launch. I was told I'm running the wrong version of the game and need to insert the Double Deluxe disk. It will still launch Double Deluxe, but doesn't see the other two eps.

I did try running OFB in XP Service Pack 2 compatibility mode, with Disable visual themes and Disable desktop composition checked, and running the program as an administrator (though I don't have a home network set up right now). I'm still being told I'm running the wrong version and to insert Double Deluxe. I rechecked the boxes for Disable visual themes, Disabled desktop composition, and run as administrator, and it made no difference.

Randy ran by the local computer place and the only guy with a little Sims experience isn't there right now. The guy who was there suggested I might need to roll back my graphics card drivers to an earlier version. I just installed the graphics card a day or so ago, but I went ahead and clicked to roll back the driver. There was some flashing on the screen, but I never saw the driver information change. Still no luck with TS2, so I updated the driver and was told the driver is already up to date.
Back to top Go down
Grykon

avatar

Age : 54

PostSubject: Re: Archived SOLVED Requests and Queries   Thu Apr 03, 2014 3:34 pm

I found this site...Not sure how much it will work...but might be worth reading for you.

http://sims2amyblue.wordpress.com/tutorials/tutorial-how-to-install-the-sims-2-on-windows-7/
Back to top Go down
http://www.fanfiction.net/s/9787062/1/Future-s-Past
Aaroneous

avatar

Age : 33

PostSubject: Re: Archived SOLVED Requests and Queries   Thu Apr 03, 2014 3:38 pm

From what I remember some of the older games did have problems running on Windows 7. Try installing the games from newest to oldest, That seems to help for some reason. So first You would install Mansion and Garden, then Apartment Life, and so on. If You don't have the game skip it.

In the Compatibility settings You might also want to set the setting Disable display scaling on high DPI settings, Sometimes that can help.

Also if memory serves me right even if You install TS2 to anther drive besides C, That the TS2 folder in My Documents will still be on the C drive.

_________________
Back to top Go down
http://simmanipulator.forumotion.com/
Grykon

avatar

Age : 54

PostSubject: Re: Archived SOLVED Requests and Queries   Thu Apr 03, 2014 3:43 pm

I was just reading the key to installing to W7 & W8 is to set them to compatibility mode of XP SP2...including the patches before running them.
Back to top Go down
http://www.fanfiction.net/s/9787062/1/Future-s-Past
Sugah
Admin
avatar

Age : 58

PostSubject: Re: Archived SOLVED Requests and Queries   Thu Apr 03, 2014 9:59 pm

Hey, all!
I have been installing all of my TS2 EPs and SPs into my new puter (Windows 7) this evening.
After each EP/SP, I started the game up to make sure everything was launching as it should be.
I had no issues until I got to Apartment Life and then the game wouldn't launch.
I still had "Fun with Pets Collection" which includes Sims 2 Pets, Family Fun and Mansion and Garden to go, so I installed it after AL.
I had to do a bit of tap dancing to launch the game, but inevitably figured it out by going to PROGRAMS and running it that way.
(Rather than the short cut on the desktop, I chose RUN AS ADMINISTRATOR.)
My desktop icon says "Sims 2 Store Edition" which is the "Fun with Pets" EP/SP I mentioned earlier.
I don't quite understand where "Sims 2 Store Edition" comes from, since it's not mentioned on the "Sims 2 Fun with Pets Collection", but that's what my desktop icon indicates!  

Anyhoo, upon installing ALL of my EPs and SPs I am able to launch my game.
Just wanted to update you on what's been going on here.
I DID install in order, too, btw!

_________________
Come join our SP Offspring Project ! 
We're doing a fun experiment in SP genetics. 

*  Check out just a few of my personal SP faves on Pinterest .  *
Back to top Go down
http://sugahsplace.forumotion.net
Cher64

avatar

Age : 52

PostSubject: Re: Archived SOLVED Requests and Queries   Fri Apr 04, 2014 12:02 am

I'm glad you got it installed and working, Sugah.   

OK, looks like I have a couple of things to try tomorrow.   

I'll try installing all of it first. If that doesn't work, I'll try installing them backwards. If that doesn't work, I'll try the more complicated method from the link.

I'm anticipating another problem, as well. Waaaaay back when, I had Securom issues and EA emailed me a link to a fix. I still have the email, but of course the link  no longer works. I'll have to connect the old computer so I can see if it was an actual download, and if I can find it if it was. Otherwise, I think I remember seeing a thread on some forum or other (InSIMenator, maybe?) about getting rid of Securom problems.
Back to top Go down
mac

avatar

Age : 76

PostSubject: Re: Archived SOLVED Requests and Queries   Fri Apr 04, 2014 6:15 am

Another thing. EA disabled its Sims2 site some time ago. If you start your game using the launcher, it will try and fail to find the EA Sims2 site and hang. You should start your game by running the program Sims2EP.exe, where corresponds to your highest update.
Back to top Go down
Caleb_71

avatar

Age : 65

PostSubject: Re: Archived SOLVED Requests and Queries   Fri Apr 04, 2014 7:42 am

I have installed Sims 2 on D drive with both Win7 Home and Pro, the only thing I found is that every EP and Stuff Pack, has to have the location of where to install changed, I also install every Patch after each EP and Stuff Pack that has one. After installing everything, I delete all the short cuts on the desktop, I then find the exe of the last EP for me being Mansion and Garden, move it to another folder for safe keeping. I then copy the No CD exe (PM me, if you would like a copy) in for Mansion and Garden, create a short cut for the desktop, throw my CC and a few other things in, start the game, Enable Custom Content and restart game.
Back to top Go down
Sugah
Admin
avatar

Age : 58

PostSubject: Re: Archived SOLVED Requests and Queries   Fri Apr 04, 2014 9:36 am

Cher wrote:
I'm glad you got it installed and working, Sugah.

Thank you, Cher.   

I am assuming you've tried starting up your game by going to the latest EP/SP you've installed and attempted launching the game through .exe, as Mac & Russ (Caleb) have suggested?   
That's what I did. I right clicked on the .exe and chose "run as administrator", as I said in my previous post.
Since I've done that, clicking on the Sims 2 Store Edition (which included Sims 2 Pets, Family Fun & Mansion and Garden in a collection pack) shortcut on my desktop launches the game, too!   

Russ, wasn't there a way to change the properties in the TS2 desktop shortcuts to fix the issue with it no longer launching (due to EA disabling the TS2 site)?
Didn't you share that information somewhere here?
Because I think I remember changing the shortcut properties on my laptop game and it worked.

Thank you to ALL who have helped her with her installation queries.
This is excellent information for any of us who are having to start over with Windows 7 and/or new puters!

 

_________________
Come join our SP Offspring Project ! 
We're doing a fun experiment in SP genetics. 

*  Check out just a few of my personal SP faves on Pinterest .  *
Back to top Go down
http://sugahsplace.forumotion.net
Sponsored content




PostSubject: Re: Archived SOLVED Requests and Queries   

Back to top Go down
 
Archived SOLVED Requests and Queries
View previous topic View next topic Back to top 
Page 6 of 13Go to page : Previous  1, 2, 3 ... 5, 6, 7 ... 11, 12, 13  Next
 Similar topics
-
» Help.....! -SOLVED- (please lock?)
» Solved: log on netease servers with US client
» JLG Racing- News feed/updates/requests
» Immunity Challenge #3
» LICH Lore - features requests

Permissions in this forum:You cannot reply to topics in this forum
Sugah's Place :: Welcome to Sugah's Place :: Questions & Comments-
Jump to: